CHAPTER - 4

INTRODUCTION TO MICROSOFT WORD

OBJECTIVES OF THIS LESSON

This lesson is aimed to make you understand the concepts of word processing and MS-Word. Readers
will be able to understand the following:

4.1
4.2
43
4.4
4.5
4.6

4.7

Concept and features of word processing

Basic concepts of MS-Word

Different components of Word document window

Different types of Menu and their various options

Various types of Toolbars with their different options

Use of Ruler to set the margins of document

Scrolling of document with the help of Scroll bar

To check the spelling and grammar mistakes of text of document

Creating, editing and saving of document by various ways.

Introduction

Word Processor
Ms-Word

Features of Ms-Word

STRUCTURE OF THIS LESSON

Components of Word Document Window

Menu Bar

4.6.1 File Menu

4.6.2 Edit Menu

4.6.3 View Menu
4.6.4 Insert Menu
4.6.5 Format Menu
4.6.6 Tools Menu
4.6.7 Table Menu
4.6.8 Window Menu
4.6.9 Help Menu
Toolbars

4.7.1 Standard Toolbar
4.7.2 Format Toolbar
4.7.3 Drawing Toolbar
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4.8 Scroll Bar

4.9 Ruler

4.10  Creating a Document
4.10.1 Creating a New Document
4.10.2 Opening a Saved Document
4.10.3 Closing a Document

4.11  Editing and Formatting A Document
4.11.1 Editing Text
4.11.2 Undo and Redo
4.11.3 Cut, Copy and Paste
4.11.4 Clear Formatting
4.11.5 Find and Replace
4.11.6 Go To
4.11.7 Character Formatting
4.11.8 Bullets or numbering
4.11.9 Other Formatting Features
4.11.10 Paragraph Alignment
4.11.11 Spelling Check

4.12  Saving a Document

Summary of the Lesson

Self Assessment Questions and Exercises

4.1 INTRODUCTION

There are many ways of conveying information. Writing is one of them. Earlier we were using
manual typewriters to prepare documents, then electronic typewriters and now we are using
computers to prepare any type of document. Many applications programs have been developed that
helps us to quickly create documents with a professional look. One such most popular program is
word processor. A word processor provides general tools for creating, editing, saving, formatting and
printing the documents. We can create all types of documents that are used in our daily lives with the
help of word processor. In fact word processor provides a great role in every field for creating
different types of documents. Therefore, it is suggested generally that every person must be aware of
word processing and its features.

4.2 WORD PROCESSOR

Word processor is software that enables us to create, edit, save and print the documents. With the help
of this, users can make their document more effectively by combining text, graphics and images.
There are number of word processors such as MS-Word, Word Star, Write, Word Perfect, Chi Writer
etc. The most popular and commonly used word processor is MS-Word.

4.3 MICROSOFT WORD (MS-WORD)

Microsoft word is the most popular and commonly used word processor. It is used to create different
types of documents such as letter, reports, memos, invoices, proposals etc. MS-Word is used to save,
edit and print the document. With the help of different toolbars, we can make the document attractive
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and error free. In MS-Word, mail merge is used to quickly create letters, mailing labels, envelops and
catalogues by merging the information from two different files. MS-Word also provides the facility of
creating table and formatting of data in the table. There are many versions of MS-Word. This lesion
discusses the features of MS-Word 2003.

Steps to open MS-Word

Click on start button, go to all programs options, choose the MS-Office from the given options and
then choose the MS-Word.
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4.4 FEATURES OF MS-WORD
MS-Word provides many features some of them are given as:
- To create professional looking documents
- To edit text or to make changes in existing document
- To define different page layout for a document
- To format text in a document and enhance its appearance and readability
- To display documents
- To save, retrieve and delete documents
- To print documents
- To import text, graphics and images
- To search and replace text strings
- To check spelling and grammatical mistakes
- To correct use of improper writing styles in a document
- To use online-templates
- To mail merge
- To use word styles and word special features

4.5 COMPONENTS OF WORD DOCUMENT WINDOW

The word document window as shown below has the following basic components
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(a) Title Bar

Title bar displays the document name followed by program name. It also display minimize, maximize
and close buttons.

(b) Menu Bar

The menu bar is placed just below the title bar. This is the traditional windows style drop-down menu.
When you point to any menu title and click once with the mouse, the menu will open, displaying all
the commands available under this menu. Clicking on the desired command would tell word to
execute that command.

(c) Toolbars

The Toolbar is placed just below the Menu bar. It contains buttons, drop-down menus and other
controls that help you to quickly create the document, alter the appearance and arrangement of
documents by executing a variety of word commands.

(d) Formatting Toolbar

Formatting Toolbar contains shortcut buttons for the most popular commands. For example, icons for
changing fonts, style, font size, text alignment etc

(e) Ruler

Ruler is used to set margins, indents, tabs and helps you to create document as per dimensions
required.

(f) Scroll Bar

Scroll bar is used to view parts of the document. You can go anywhere, up and down, right and left in
your document by using horizontal and vertical scroll bars.
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(g) Status Bar

This is normally the last line of your screen. Status bar displays position of the insertion point and
working mode buttons. It displays the information about current page, section number, current/total
pages in the document, current cursor position, current line number, current column number etc.

(h) View Buttons

View button changes the layout view of the document to Normal View, Web Layout View, Reading
Layout View, Print Layout View, or Outline View.

(i) Task Pane
Task pane provides easy access to commonly used menus, buttons and tools.
4.6 MENU BAR

The Menu Bar is placed just below the Title Bar. It displays the headings of different menu items as
shown below:

| Fle Edt View Inset Fomat Tods Table \indow Heb * X

Menu bar contains various types of menus like file menu, edit menu, view menu, insert menu, format
menu, tools menu, table menu, window menu and help menu. Commands are grouped under each of
these menu headings according to function. When you point to any menu title and click once with the
mouse, the menu will open, displaying all the commands available under this menu. Clicking on the
desired command would tell word to execute that command. Some commands have ellipses (...) in
front of them. These commands have further sub commands. Commands appearing in dim mode
cannot be executed unless the prerequisite functions required by that command have not been
performed. Various types of menus are explained in details in the following topics.

4.6.1 File Menu

The File menu contains a number of options, which are following:-
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e NEW- This creates a new document. It can be from scratch or from a template.
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OPEN- Already prepared document is opened through this command.
CLOSE- currently working document is closed.
SAVE- It saves document either on H:/ drive or on C:/ drive or on disc or on CD ROM.

SAVE AS- This command allows to save the current document again with different location
and/or under a different name.

SAVE AS WEB PAGE- Saves the document as a web page and can be linked to web.

SEARCH — The Word files containing the key words type in the box will be searched by this
command.

VERSION — used to save different version of document, by date.
WEB PAGE PREVIEW - to preview how document would look like as a web page.

PAGE SET UP- to set the margins selects page orientation, selects paper source and size, add
line numbers and borders and view the page in preview mode.

PRINT PREVIEW- This view shows how a document will appear on paper without actually
printing it.

PRINT- Print all pages in the active document or the currently selected page or a range of
pages.

SEND TO — used to send document to a variety of places.

PROPERTIES - to show the details of current document.

EXIT- used to exit from both the document and M.S. Word.

Edit Menu

This menu involves a number of editing options, which are following:-
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UNDO & REPEAT — This command undo or repeat the actions that have performed.
CUT- It takes out the highlighted text.
COPY- used to copy the highlighted text.

OFFICE CLIPBOARD - used to collect text and graphics from different documents or other
program and then paste them into any office document.

PASTE — used to paste copied text or graphics.

PASTE SPECIAL — used to paste text in HTML or unformatted text.

PASTE AS HYPERLINK - used to paste material as hyperlink into document.
CLEAR- it is the other way of delete as it clears all formats or contents.

SELECT ALL- It selects the whole text for formatting or deleting.

FIND- It looks for a word or phrase within document.

REPLACE- It replaces a word or phrase in document with any other word or phrase.

GO TO- This command will take the user to the place in document where it finds the text
type in the box.

LINKS — used to display or change information for each link in current file. (It is unavailable
if no links are present in document)

OBJECTS — used to edit the objects placed in document.
View Menu

The view Menu involves a number of viewing options, which are following:-
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NORMAL: This view lets the user to see the document using the whole screen including any
formatting.

WEB LAYOUT- Through this view, user can see the document as it would appear on a
webpage.

PRINT LAYOUT-Through this view, user can see ruler and can adjust margins or tabs. It
also allows seeing the edge of document as it would appear when it is printed.

OUTLINE- User can see the document as in Normal view but without any formatting.

TASK PANE — used to show the options like templates for new documents from other
documents, the clipboard, ClipArt & Styles and Formatting.

TOOLBARS- You can see all the different toolbar options and to invoke and customize them.
RULER- For adjusting margins, this command activates the ruler in PRINT LAYOUT view.
DOCUMENT MAP — used to see different styles that have been applied to document.

HEADER and FOOTER- It allow creating Header and Footer for document. In this we can
add time, date, page number etc.

FOOTNOTES- This command allows to go to the footnotes, which already prepared in
document.

MARKUP — used to display or hide comments or track changes such as insertion, deletions
and formatting changes.

FULL SCREEN - it allows using the entire screen to view the document without any Menu
or Toolbar.

ZOOM- used to zoom in or out of document.

Insert Menu

Insert menu has many commands which are very useful for inserting different things into document.
These are following:
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BREAK - used to insert Page break, Column break or text Wrapping Break into document.
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4.6.5

PAGE NUMBERS- used to insert page numbers into document.

DATE AND TIME- used to insert date and time into document.

AUTO TEXT — used to insert automatic text into document selected from a list of options.
FIELD — used to set a field within document such as user name, address block etc.
SYMBOL — used to insert a symbol into document either picture or alphabetical symbol.
COMMENT — used to insert a comment into document.

REFERENCE — used to insert a caption, footnote, cross-reference or an index and table into
documents.

WEB COMPONENT - used to insert web pages components as link bars for navigation.
PICTURE- allows inserting picture from Clipart or from file.
DIAGRAM - used to insert an organizational chart from different choices.

TEXT BOX — used to insert text anywhere within the document and move the whole box
around.

FILE — used to insert another file directly into document.

OBJECT - used to insert an object into document such as Adobe Photoshop Image, Acrobat
file or Bitmap image.

BOOKMARK — used to identify a location or text selection that user name and identify for
future reference.

HYPERLINK- adds a hyperlink when the address of a webpage is typed.

Format Menu

The Format Menu involves a number of options, which are following:-
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FONT- It changes the style of font, size, color and formatting applied to fonts.
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. PARAGRAPH- used to change alignment, indentation and spacing.
. BULLET AND NUMBERING — used to change bullets, their indentation and the indentation of
bulleted text.
. BORDER AND SHADING - used to apply border to document, to apply shading to paragraph(s)
or document.
. COLUMNS - used to insert and edit columns into document.
. TABS- It sets the tabs for document.
. DROP CAP - allows taking first letter of word and capitalizing it and pulling it away from text.
. TEXT DIRECTION - used to rotate selected text in table cells that the user can read it from top
to bottom or from bottom to top.
. CHANGE CASE - used to change words to upper case, lower case, toggle case, title case or
sentence case.
. BACKGROUND - used to change the color of document, add pictures, watermarks, pattern etc.
o THEME - used to apply formatting theme ( heading, fonts, background colors and bullet point) to
document
e FRAMES — used to make information easier to access or to display the content of web sites that has
multiple pages.
o AUTOFORMAT - allows to choose settings that will automatically apply those changes to every
document written by user.
e STYLE AND FORMATTING — used to apply heading styles and formatting to text.
o REVEAL FORMATTING - shows all different formatting options have been applied to document.
e OBIJECT — used to edit object inserted from INSERT Menu.
4.6.6 TOOLS MENU

The Tool menu involves a number of options, which are following:-
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4.6.7

SPELLING AND GRAMMER- This command checks the spelling and grammar in the
document.

LANGUAGE — used to set the language and look words up in thesaurus.

WORD COUNT- It allows you to count how many words you have in your document like
paragraph, pages and lines.

AUTOSUMMARIZE — used to create summary as main points and then allows to place that
in different parts of document.

TRACK CHANGES - it allows to specify changes in current document and keeps track of
changes by reviewer’s name.

MERGE DOCUMENTS - used to merge the document and to display the merge result in
current document, target document or in a new document.

ONLINE COLLABORATION- used to schedule meeting and web discussion related to
document.

LETTERS AND MAILING - This option consist Mail merge, envelopes and letters, and
letter wizard etc. it is used to create an address for printing on envelope, create letter from
template or merge address created into a label format that is ready for printing.

MACRO- used to automate the task, if a task performed repeatedly. Basically, a macro is a
series of word commands and instructions that can be group together as a single command.

TEMPLATE AND ADD-INS — used to attach a different template to active document,
modify document styles or to load add-in programs

AUTOCORRECT — used to correct common mistakes that the user make personally and want
to correct them.

OPTIONS - used to set the parameters for printing, saving, editing, spelling and grammar
etc.

Table Menu

This menu allows inserting and then modifying the table within document. It consists of following

options:
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DRAW TABLE — used to draw a table into document.

INSERT - used to insert a table into document.

DELETE — used to delete the table, cells, columns and/or rows.

SELECT - table, cells, columns and/or rows can be selected by using this.
MERGE CELLS - used to merge two or more cells into one.

SPLIT CELLS — used to split one cell into two or more cells.

SPLIT TABLE - this is used to split the table.

TABLE AUTOFORMAT - used to apply a specific format to table.

AUTOFIT - used to automatically set the area where the text will fit and rows and
columns are also evenly distributed.

HEADING AND ROWS REPEAT - it allows the user to keep the heading and row in
place at the top of each page as table spans in many pages.

CONVERT - used to change the text to a table, and a table to text format.
SORT — used to sort the text alphabetically forwards or backwards.
FORMULA - used to input formula.

HIDE GRIDLINES — used to hides the table’s gridlines.

TABLE PROPERTIES — used to edit the properties of table such as: alignment of table
and text wrapping, row, column and cell alignment.

Window Menu
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The Window menu provides different options to move between documents, and these are following:
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4.6.9

NEW WINDOW - used to open new window with same content as the active document
consists. So different parts of document can be viewed at the same time.

ARRANGE ALL - used to show all open files in separate windows on the screen that makes
easy dragging between files.

SPLIT — used to define a split into two panes or removes the split
DOCUMENT 1 — it shows all currently open active documents.
Help Menu

The Help menu gives the idea to do something in Word or how something works. This menu has
following options:

e MICROSOFT WORD HELP —used to provide the possible topics related to answer of query
typed in subject of question.

e SHOW OFFICE ASSISTANT - it shows an animated paperclip that gives suggestions about
what the computer thinks related to the work performed by user on document.

e  WHAT’S THIS — used to reveal the formatting where cursor clicked.

e OFFICE ON THE WEB — used to take the user to website with tips on MS Office software.

o  WORDPERFECT HELP — used to provide a help menu related to WordPerfect document if user
is working on that.

e DETECT AND REPAIR — used to find and fix errors in all Office files.

e ABOUT MICROSOFT WORD - it specifies information about Word i.e license information etc.

4.7 TOOLBARS

The toolbar is placed just below the menu bar. It has made every application easier to use. When you

move your mouse pointer to any of the icon in the toolbar, it displays a tool tip which show the

function performed by them. Toolbar contains various types of tools like standard toolbar, formatting
toolbar, drawing toolbar, header and footer toolbar, picture toolbar, mail merge toolbar etc. Some of
the most commonly used toolbars are explained in details in the following topics.
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4.7.1 Standard Toolbar

It displays a collection of icons or pictures that enable to perform common word processing functions
easily and quickly. This tool bar has following options:
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New blank document — used to creates a new blank document based on the Normal.dot
template.

- Open — used to Display the file to be opened.

- Save — used to Saves the active document. Displays the (File > Save As) dialog box the first
time a document is saved.

- E-mail — used to Emails the active workbook or active worksheet.

- Search — this option is used to Find files, Web pages, and Outlook items based on the search
criteria entered by user.

- Print — used to Prints the active document.

- Print Preview — it is used to see the preview of page.

- Spelling and Grammar — used to check spelling and grammar.
- Cut —used to Cut the current selection of text.

- Copy — used to make Copy of the selected text.

- Paste - Pastes the text that has currently cut or copy by the user.

- Format Painter - Copies the text format (not the line spacing) allowing it be pasted
elsewhere.

- Undo - Undoes the last action performed.

- Redo —used to redo the task.

- Insert Hyperlink — used to insert hyperlink. Hyperlink is used to connect two files.

- Tables and Borders - used to draw of the Table and Borders.

- Insert Table - Inserts a table in the document with the number of columns and rows specify.

- Insert Excel Worksheet - Inserts a new Microsoft Excel worksheet at the insertion point.
Drag to select the number of rows and columns.

- Columns — used to divide the text in columns or Changes the number of columns in a
document or a section of a document.

- Drawing - Toggles the display of the Drawing toolbar.

- Document Map - Displays the document map for the active document.

- Paragraph Formatting - Toggles the display of all the non printing characters.
- Zoom - Adjusts the size that the document appears on the screen.

- Microsoft Word Help — used to get help.
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4.7.2

Read — used to Display the Reading Layout view.

Formatting Toolbar

Formatting toolbar displayed directly below the standard toolbar. It displays a collection of icons that
are used to change the appearance of document. This tool bar has following options:

& Mormal = Arial -

12 =

7 U=

|
i
HRE
11
mEER
11
Tl
]
ni
]
[l

4

4

4

4.7.3
This

Style-Select the style to apply to paragraphs.

Font- Changes the font of the selected text.

Font size — used to increase or decrease the size of font of selected text.
Bold-Makes selected text and numbers bold.

Italic- Makes selected text and numbers italic.

Underline- Underlines selected text and numbers.

Align left- Aligns to the left with a ragged right margin.

Align right-Aligns to the right with a ragged left margin.

Center- Centers the selected text.

Justify — used to justify the selected text

Numbering — used for numbering the selected text.

Bullets — used to apply bullets to text selected by user.

Decrease indent — used to decrease the indent by one character.
Increase indent — used to increase the indent by one character.
Outside Border- Adds or removes a border around selected text or objects.
Highlight text — used to highlight the text with selected color.

Font color — used to apply selected color to selected text.

Drawing Toolbar

toolbar displays the collection of icons for drawing purpose. Following are the options of

drawing tool bar:
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Drawing- used to Access a submenu to manipulate shapes and text boxes.
Select object- used to Select any object or placeholder.

Insert auto shape- used to Access a submenu of readymade shapes.
Draw line- It is used to draw a single straight line.

Draw arrow- used to Draw an arrow which can be modified using the FORMATTING
button.
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Draw rectangle- used to Draw boxes or rectangles.
Draw oval- used to Draw ovals and circles.
Insert textbox- used to Enter text in a text box.
Insert word art- used to Insert pre-formatted, stylized text.
Insert diagram- used to Insert a diagram or organization chart.
Insert clipart- used to insert clipart. It Opens Insert ClipArt task pane to select Clip Art.
Insert picture- used to Insert an image stored on a disk.
Fill color-Apply color from edge to edge of a selected shape.
Line color-Apply color to a selected line or border.
Font color-Apply color to selected text.
Line style-Choose a style (thickness) for a selected line or border.
Dash style-Choose a dash style for a selected line or border.
Arrow style-Modify the style (arrow head, direction) of a selected arrow.
Shadow-Choose a shadow style for selected text, shape, or object.
3-D effect-Choose a 3-D effect for a selected shape.

4.8 SCROLL BAR

It is used to scroll the window horizontally or vertically. Scroll Bar is a long thin strip with
arrows and a sliding section at the edge of the window. There are two types of scroll Bars.

Horizontal Scroll bar — It is used for shifting the MS word Screen display left or right.
Vertical scroll bar — 1t is used for shifting the MS word Screen display up or down.

The space between horizontal and vertical scroll bar is known as scroll box. Scroll box
represents the length of document graphically as well as indicates which part of the document
currently on screen.
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4.9 RULER

It displayed directly above the document text area or it is generally found below the main toolbars. It
is a measuring tool. It measures the horizontal distance from the left margin of the page. The ruler is
used to change the format of document quickly. To display the ruler:
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1. Click View on the Menu bar.

2. The option Ruler should have a check mark next to it. If it has a check mark next to it, press
Esc to close the menu. If it does not have a check mark next to it, continue to the next step.

Click Ruler. The ruler now appears below the toolbars.
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Horizontal & Vertical
Rulers

To keep data within a new file in word, you have to create a new document. A new document can be
created by using the menu option or the toolbar option. The menu option gives more options for
choosing new document. However, the toolbar is the faster and easier way of getting a blank
document on screen.

4.10 CREATING A DOCUMENT

4.10.1 Creating a New Document
Document can be created from scratch or it can be based on a template or using a wizard.
The steps to create a new document are:

1. From the File menu, select New. The New Document task pane appears. From the new
section, click BLANK DOCUMENT. A new document appears.

Or

T
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2. Click on new document icon === on tool bar.

Shortcut: To open a new dialog box, you can press ctrl + N.
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To open the document on a specific template or to use a wizard, type or select the name of the
template or wizard in the template box. It no template is selected, MS-Word uses the Normal
Template. MS-Word gives a temporary name to new document that will visible in the title bar, until
you save it with a unique name of your choice.

Entering Text

When you create the new document, the blinking insertion point inside the document window shows
your current position. The text you type will be appeared at current position.

4.10.2 Opening a Saved Document
The steps to open a saved document are:
1. Go to file menu. A dialog box will appear.

2. Click on open option and choose the desired document you want to open. From the open
dialog box, open document by double clicking on it or type file name and click open button.

Shortcut: To open the open dialog box, press Ctrl + O
4.10.3 Closing a Document
The steps to close a document are:
1. Go to file menu and press close.
2. In case, you forgot to save your file, before closing, a message box will appear.

3. Click Yes button, if you wish to save the changes or click No button, if you do not wish to
save the changes.

Or

To close a document in MS-Word, click on the close button on the top right corner of the
Menu Bar. If the document has not been saved, a prompt box appears. Click on the Yes
button to save the changes or No button, if you do not wish to save the changes.

Shortcut: for closing a current file is Ctrl + W.
4.11 EDITING AND FORMATTING A DOCUMENT

After creating and saving a document, you may need modifications in the document. For instance,
you may like to add text at a particular location or you may like to move a paragraph from one page
to another or delete a portion of the text. Making modification in a document is called editing. Editing
is the process of changing the appearance of the text, deleting a portion of the text or moving a part of
the text. It is necessary to select the text before move, format, delete or changing text. Text can be
selected with the help of mouse or keyboard. It is very easy to select the text with the help of mouse
as compared to keyboard. The mouse methods for selecting the text are following:

1. Select a word- To select a word, double click the word.

2. Select the line- To select a line you can select with the help of mouse or by placing a cursor on the
left side and then press shift + end for selecting the whole line at once.

3. Select the sentence — Sentence can be selected by hold down ctrl key and click anywhere in
sentences.
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4. Selection of paragraph — The paragraph can be selected by clicking three times anywhere within
the paragraph. That can also be done by double clicking in left margin beside the paragraph.

5. Selection of all the text — Press ctrl + A to select all text in the current document.

4.11.1 Editing Text

Inserting text: After writing entire text, sometimes it is needed to add a word or a sentence
or may be a paragraph. It can be done by just point the cursor where the user wants to insert
and type the text. After that, rest of the text gets adjusted automatically.

Deleting text: Text can be deleted by following way:
Select the text to be erased or deleted.
Press the delete or backspace key.

Replacing text : To replace an existing word or text in document with a new word or text,
following steps are used:

-Select the word or text to be replaced.

-Type the new word or text.

4.11.2 Undo and Redo

4.11.3

Word remembers the last 100 things done by user. If the user regrets some editing, that can
always undo it easily, or even then again redo it again. On the toolbar user find the button:
(shortcut key Ctrl + z) and pushing this will remove the last action. When regretting this the
redo function can be used, push the “redo” button on the toolbar or use the shortcut key
Ctrl +y.

For Undo:

go to edit > select undo
For Redo:

go to edit =2 select redo
Cut, Copy and Paste

Often in word processing, you will need to transfer information within the same document or
from one document to another. Instead of having to re-type or replace this information, Word
allows you to move a block of text (a word, sentence, paragraph, page, document, or graphic).
Cut, Copy and Paste are extremely time-saving features. The Cut, Copy and Paste buttons are
located on the Standard toolbar as well as in edit menu.

AR NP NN A W EEN e AN TR - !

Cut, Copy, and Paste
on the Standard Toolbar

(a) Cut and Paste

The Cut feature allows you to remove selected text from the document and temporarily place
it on the Office Clipboard.
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The Clipboard is a temporary storage file in your computer's memory. Items placed on the
Clipboard will remain there until you exit Word.

The Paste feature allows you to get text from the Clipboard and place it in the same or even
another document.

There are three methods for cut and paste:

(i) Using Cut and Paste

-Select text

-Click Cut button in standard toolbar or select cut option from edit menu or press ctrl+x.
-Move the cursor where text is to be placed

-Click the paste button or press ctrl + v.

(ii) Using Mouse

-Select the text.

-Move the cursor anywhere in highlighted area.

-Press the left mouse button and hold it, while the mouse pointer is still in highlighted area.
-Without releasing the mouse button, drag the mouse pointer where text is to be displayed.

-Release the mouse button, as the dotted line is positioned at the right spot. Text is appeared
at the new location.

(iii) Using right button of the mouse

-Select text and press right button of the mouse. A submenu appears as shown in figure:
-Click cut option.

-Move the cursor at the position where text is to be placed.

-Press right button and select paste option.

(b) Copy and Paste

The Copy feature allows you to copy selected text from the document and temporarily place
it on the Clipboard.

The Paste feature allows you to get text from the Clipboard and place it in the same or even
another document.

You can Copy information from many different sources including Websites, Emails, and
other Office applications like Excel and PowerPoint.

-3 Linvcio Chear ChriE
F L | o Chrla
S8 Copy il
B Office Clipboard. ..

= paste Crrsw |
i T Otri+
A Eindl .. Chrl4F

[ =
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2.
3.
4.11.4 Clear Formatting 5

(i) Using Copy and Paste
-Select text

-Click Copy button in standard toolbar or select copy option from edit menu or press
ctrl + c.

-Move the cursor where text is to be copied.
-Click the paste button or press ctrl + v.

(ii) Using Mouse

-Select the text.

-Move the cursor anywhere in highlighted area.

-Press and hold the ctrl key, while the mouse pointer is still in highlighted area. Without
releasing the ctrl key press and hold left mouse button

-Without releasing the ctrl or mouse button, drag the mouse pointer where text is to be
copied.

-Release the mouse button, as the dotted line is positioned at the right spot. Text is
appeared at the new location.

(iii) Using Right Button of the Mouse

-Select text and press right button of the mouse. A submenu appears

-Click copy option.

-Move the cursor at the position where text is to be placed.

-Press right button and select paste option.

(c) Paste Special

This command is used for special or advanced pasting whereas the inserted contents will
have a special formatting that the user select.

(d) Paste as Hyperlink

A common editing task is copying information from one document and pasting it in
another. By using a minor variation on pasting, information can be pasted to appear as a
hyperlink in a document. To paste information in this manner, follow these steps:

Select the information to be copied and press Ctrl + C. This copies the information to the
Clipboard.

Position the insertion pointer where you want the link to appear.

Choose Paste As Hyperlink from the Edit menu.
=8 Document3 - Microsoff Word |

This is used to clear the formatting of the ¢
selected text. To do this =il cence ctotionra

4| rasve Cerlt

Paste Special...

Edit menu = clear—> clear formats.

|
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4.11.5 Find and Replace
(a) Find

The Find feature quickly searches the document for a specific word, phrase or data in

=5

Fird | Reglace o To

Find wiat: ~

[] Highlight, all items Found in:

Search Cptions
Search; all ~
[C] Match case
[ Fired wehiole words only
[ Use wiildcards
[] Sownds like (English)
| Fird all word Forms (English)

Find
[_Farmat - | [ Special ~ |

document. This is particularly useful when searching for data that appears more than once.
Steps for finding the data

. Choose Edit from the Menu bar.

. Choose Find...

. Click More to expand the Dialog Box.

Enter your data in the Find What.

Click Find Next

S N A W N =

When you are finished searching your document, click Close
(b) Replace

The Replace feature actually works in conjunction with the Find feature by first

7

Find | Replace Go To

Figed wibsat: | w
Replace with: 8

- N Cancel
Search Options

Serarch; Al |

[ Match case

[ Find whole weords onby

[] Use swildcards

[[] Soumds like (English)

[T Find all word Forms {Ensglish)
Replace

| Formst~ | [ special- |

searching for specific text or formatting and then replacing it with new text or formatting.
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Steps for replacing the data

1. Choose Edit from the Menu bar.

2. Click More to expand the Dialog Box

3. Enter the data in the Find What

4. Enter the data in the Replace With

5. Set the options.

6. Click Replace or Replace All

7. When you are finished searching your document, click Close

4.11.6 GoTo

The Go To feature quickly moves the cursor to a desired location. It is needed to know the

page or section number.

Find | Replace | GoTo

Enter + and —to move relative to the current

fomm miimem Eormramtms 84 sosill mnms om Fomessgmeed Eoms s
HOCAION. CXaMDIS] 5 Wil MoYe NONyard rou

i gLnn,

items,

H Divemn aim 1 i ﬁ i i i -~ i
| Fieviouz | | TSAL j 1 Liose )

e Choose Edit from the Menu bar
- Choose Go To...
- Enter a page number
e C(Click Go To
4.11.7 Character Formatting

For formatting of the character to a single word, select the word. To several words or to few
characters within a word, select the text to be changed.

For formatting: click on FORMAT menu, Click FONT.
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Fonkt | Character Spacing | Texk Effects
Fonkt: Font style: Size:
Fegular 12
~ | |Era—— s a
Trebuchel MMS Ttalic @
Tunaa EBold _ 10
Tws Cen BT Eodd Italic 11
[ Tww «Cen MT Condensed -~ || . —
Fonk color: ~ Underline skyle:
Euoursatic - [{T=Tyic ] —
Effecks
] sStrikethrouwgh ] shadowe [ small caps
] coubile strikechronagh ] ouclime [ &l caps
] superscript ] Emboss [ etidder
] Subscript ] Enarave
Frewvievy
Tiunes INew Roman
This i= a TrueType Font. This Font will be used on both printer and soeen,
C = Co= )

Font of text-
e Select the text you want to change
e Click a font name in the Font box on the Formatting toolbar.
Size of text -
e Select the text you want to change.
e Click a point size in the Font Size box on the Formatting toolbar.
Bold text-
e Select the text you want to change.
e Click Bold on the formatting toolbar.
Italic text-
e Seclect the text you want to change.
e Click Italic on the formatting toolbar.
Underline text-
e Select the text you want to change.
e Click underline on Formatting toolbar.
4.11.8 Bullets or Numbering

Word lets you make two types of lists: bulleted and numbered. Bulleted and numbered lists help to
simplify steps or items to the reader. A bullet is usually a black circle but it can be any other symbol
used to highlight items in a list. Numbers (or letters) are used when information has to be in a certain
order. You can use the default Bullets and Numbering settings by clicking on the appropriate button
on the Formatting toolbar.

Steps for adding bullets or numbering:
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e Select the items you want to apply bullets or numbering to
e To add bullets, click Bullets on Formatting toolbar.

e To add numbering, click Numbering on Formatting toolbar

Bullets and Numbering E

Eulleked Pl sk e Ogtlire Pdusnberesd List Skywles

- ] -

rMMone - - o -

- =1 -

- -l o -
il - te - -

b - - - -

[ Ll ] [ Canced

4.11.9 Other Formatting Features
Change the color of text

e Select the text you want to change the color.

e Click the Font Color on the Formatting toolbar.

e For applying different color, click the arrow next to the Font Color button
Add or change the background color or texture

e Select BACKGROUND from FORMAT menu, and then click color (required for
background) or click MORE COLORS to see additional color choices. Click on FILL
EFFECTS for special effects, such as texture.

e Select the option according to choice.
Remove background
e Select BACKGROUND from FORMAT menu.
e Click on No Fill.
Changing Case of text

Sometimes, it is required to change the case of text. The case could be upper case, lower case
or title case.

-To change case choose format menu, then click change case.
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rosoft Word

Remarks

Parsgraph. ..

Bullets and Mumbering.. .

Borders and Shading... change Case rx_|
Columns. .. —
Tabs...

ros Sap... O Sentence case.

Text Direction. . . O m

Change Case... ]

Background > G}m.t
o : O e Cse
AutoFormat. .. O [mE cASE

Styles and Formatting. ..

Rewveal Formatting...  Shift+F1 l

ok || cancel |

Object...

A dialog box will appear with following options:
-Upper case
-Lower case
-Title case
-Sentence case
-Toggle case
Using Tabs

Tabs are used to create parallel columns. Tab stops are set by default at half — inch across the
page. Tabs are used to indent the first line of the paragraph. There are five tab stops available:

Tabs rg|
Tab stop position: Default tab stops:
[1 lo.s" =]

Tab stops to be cleared:

Text Direction. .

Change Case... Aligriment

Background » (&) Left O Center O Right
Theme... ) pecimal O par

Frames > Leader

AutoFormat. .. @) 1 None Oz (@ ——
Styles and Formatting. . Oa_

Revesl Formatting. ..  Shift+F1

[ Set ] [ Clear ] [ Clear all ]

Object. ..

[ OF j [ Cancel J

- Left

- Centre

- Right

- Decimal
- Bar

There are two options of setting tab:




Basic of Computers

-Firstly enable ruler from View menu = Ruler. Click on ruler.

-We can also select the tabs from Format menu.

Drop Cap

Sometimes, the document contains articles like in newspaper or magazine. In Microsoft word,

there is a feature of drop cap. This feature provides with the text effects.

- Microsoft Word
s Insert | Format i Tools  Table window Help  Fo:
W AY o )

P Aq Norme = Baragraph... B

¢

4

il

Bullets and Mumbering. ..

Borders and Shading. ..

lq Columns. ..

Tabs...

Crop Cap... I

“ﬁ Text Direction. .
Change Case... this op
Background y (L file £

s Theme...

Frames »

-/;1 AutoFormat. ..

A4 styles and Formatting. ..

£, Reveal Formatting... Shift+F1

-To use this feature, click on Format menu - choose drop cap option.

-A dialog box will appear.

-Choose position of dropped word and then set options available.

4.11.10 Paragraph Alignment

A Paragraph has its own formatting characteristics, such as alignment, spacing and

(i) Horizontal Alignment of Text
e Align text with the left margin

-Select the text you want to align left.

-Click Align Left (Ctul+L) on the

formatting toolbar.

e  Align text with right margin

-Select the text you want to align right.
-Click Align right (Ctrl+R) on the

formatting toolbar.
e Center text

-Select the text you want to center

Drop Cap El
Position
EEEE
E— E— =
e | e ==
Mane Dropped In margin
Options
CK | | cancel |
styles
2))
Indents and Spacing I ins and Pags Bresks |
General N
Alignment - Outline level Body bext W
Trecdentation
Left: o :] Special: By:
might: o =] [¢roney - =
Spacing
Before: Opt 2l line spacing: Ak
Afer: o = Siglo ] | =i
Preview
o (o]

-Click Center (Ctrl+E) on the Formatting toolbar.
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o Justify text
-Select the text you want to justify.
-Click justify (Ctrl+]) on the Formatting toolbar.

(ii) Controlling Line Spacing

2 Document1 - Microsoft Word
i&ﬂwmmlmﬁuewwmwﬂmtmb

*

Paragraph can easily specify as single or

. . PG5l (VL b K9 s 08 U I 5%z Resd
double spaced. Line spacing can be used for | wms i - mestewnonn - 4 - 8 2 u = = [mm == % V-a-pio§
the entire document or for individual |42 'g ) e 2 = ,

T ST EEFIEIiE FEEEEE arrererge s S =

paragraphs. Line spacing can be changed by

This text is left aligned. This text is left aligned. This text is left aligned
: . 5 This text is left aligned. This text is left aligned. This text is left aligned
fOllOWll’lg StepS. N This text is left aligned. This text 15 left aligned. This text is left aligned
N This text is left aligned. This text is left aligned
= This text is left aligned.

-Select the paragraph(s) for spacing change.

- This text is centered. This text is centered

To select the entire document Press the |: This text is sight aligned. This textisright aligned. This text is right ligned.
- Thas text is right aligned This text isright aligned This text is right aligned.
Ctrl + A‘ N This text is right aligned This text isright aligned This text is right aligned.

T This text is right aligned
|This text is right aligned.

To select a specific paragraph place the

= This text is justified. This text is justified This text is justified. This text is

cursor in the paragraph to be spaced. = = e I O ’
0 justified. This text is justified. This text is justified. This text is justified -
-Select Paragraph from FORMAT menu. . a0 < -
. . . irams iy laushapest N WO A @A B-L-A-SFZAdE
-Select different spacing option from LINE = [rec: sc: w1 sae o cas [
SPACING box.
-Click on OK.

These steps update the document with the specified changes.
4.11.11 Spelling Check

Spelling is one of the best features of Word since it frees you from bothering about the  spelling of
your text.

e Select Spelling from the Tools menu.

e A spell check dialog box appears. The spell check program starts picking up each word in
your document and searching that word in its dictionary. If the word is found in the
dictionary, the program moves on to the new word. All words that appear red color are
spelling mistakes.
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Spelling and Grammar: English (U.5.)

the file.
(i) Save

box

Fragmenk:
Word offer a features that helps prevent this =)
from happening. =
W
Check grammar
4.12 SAVING A DOCUMENT
Eil= _ciit R=1 Inserk Formak Tools Table
Always save your documents frequently to avoid L1 mew
any loss of data. When you first save a document, |~ C—’I"e” g
. . . Close
you will have to specify the name and location of d s —
| Save As
|aky Save as Web Page...
?—n File Search...
To save a file following steps are used S -
YVersions. ..
1. Click on file menu and select save option WehiF oo Rle vic
Page Setup...
2. The save as dialog box appear L& Print Preview
. —=4 Print... CErl+P
3. Type the name of the file in the file name text e .
Properties
. . . 1 Zi\Documents and Settings). . Yexceptiona
4. Click save button in save as dialog box S e T e
Exit

Shortcut: To save a file, press ctrl + S
(ii) Save As

From this option existing file is saved with a different name at some specific location with a special

file format. Steps for save As are:-
1. Click on ‘save As’ in file menu.
2. Specify a new name to file in file name box.

3. Click on ‘save’ to save changes.

To make the copy of file, use ‘save in’ option from drop down
menu. To save the file, a new folder can also be defined. To
save file in new folder, select a option “ create new folder” or

use shortcut key Ctrl + F12.

(iii) Save file in another formats

i D Toeols

Ot =
| f=
o bl Save

CEriss

T Document3 - Microsoft Wor.d
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A file can be saved in another format too. For this, follow these steps:-

1. Click on ‘save as’ in file menu.

2. A box will open in file menu for new file name.

3. Now click on ‘save as type’ in drop down list and choose

Close
the format in which you want to save your file. .
la save Crl+5
4. Click on save button. i A

(iv) Save as Web Page iy Save as Web Page.,

By using this option you can save file in HTML format, where it can ~ 7d. File Search...
be seen by using web browser. To do this, follow these steps:-

Permission [
1. Using ‘file name’ sub option, we can give any name to the file. Web Page Preview
2. By using ‘Save in’ option, you can choose that place or drive Page Setup...

where you want to save the file.

{ | PrintPreview

Importing Exporting and Inserting Graphics 4 Print... Cirl+p
Send To 3
Exit
SUMMARY OF THE LESSON

You learnt the following in this lesson:

Word processor is a computer program that is used to create, edit, view, format, store,
retrieve and print documents.

MS-Word is one of the popular word processing software that consists of various tools and
functions to format the document.

MS-Word also consists of different menu options used to give direction to software.
To start MS Word, Start > Programs > Microsoft Office > Microsoft Word

To open a new document, select File > New

To save a document, select File > Save

To exit MS Word, Select File > Exit

Undo command reserves the last action performed.

Redo command repeats the last action.

To copy test, select Edit > Copy

To paste text, select Edit > Paste

Formatting toolbar consists of buttons, that help to format the document like Font, Font Size,
Bold, Italic, Underline etc.
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Numbered list and Bulleted list add importance to a list of points in a document.

Find is used to find text, select Edit > Find.

Replace is used to replace a text, select Edit > Replace.
SELF ASSESSMENT QUESTIONS AND EXERCISES

What do you mean by Word Processor? How it is useful?

Discuss the components of Word Document Window.

What is the use of title bar?

What is the purpose of standard toolbar?

What is the purpose of formatting toolbar?

Write down the steps to create a document.

Discuss various ways and steps to save a document.

Discuss the steps to close document.

What is editing? Explain various commands used for editing.

. Write the steps to find and replace text from the document
. What is the purpose of undo and redo?

. State the steps to cut and copy the text.

. How can you find out the text available in document?

. Explain various option of help menu.

. State the steps to align text.

. Explain the steps to change the font and font size by giving example.
. What will you do to save a document

. How will you start the MS Word to create your document?
. What are the shortcut keys for cut, copy and paste?

. What do you understand by text wrapping
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